Inicio / Desarrollo web / Tablas de compatibilidad de navegadores con HTML5, CSS3, SVG…

Tablas de compatibilidad de navegadores con HTML5, CSS3, SVG…

Hace unos días hemos visto cómo usar la propiedad text-shadow y hablábamos de su compatibilidad con los navegadores actuales.

Ahora os traigo una interesante página en la que podremos consultar la compatibilidad de los principales navegadores con muchas de las características de HTML5, CSS3, SVG y otras tecnologías web que están por llegar.

El proyecto se llama “When can I use…” y podemos encontrarlo dentro de un blog llamado Fyrdility, cuyo autor es Alexis Deveria.

Esta herramienta puede resultar especialmente útil para los que nos dedicamos habitualmente a esto del diseño web. En muchas ocasiones necesitas usar una determinada propiedad o característica en el código de tu página web, pero no sabes cómo se verá en otros navegadores, y tampoco puedes estar comprobándolo siempre en cada uno de ellos.

Vía: Ceslava, Criterion & [Q]interactiva

Acerca de MasterGeek

José Antonio Ramírez # Ingeniero Técnico en Informática de Gestión # Fundador y administrador de nGeeks.com # Market Analyst en SocialRep

También puedes ver...

El nuevo Chrome os permitirá ahorrar un 50% en datos

Quién no ha soñado más de una vez con la posibilidad de poder ahorrar en …

9 Comentarios

  1. Hola, una consulta sobre navegadores. Tambien uso Mystique.

    En mi blog tengo un problema extraño, solo en los enlaces con la palabra google la pantalla se pone en blanco luego de cargar la pagina.

    Cuando cambio de Theme el problema desaparece. Tendras alguna idea?

    • Hola,

      Me ha parecido curioso el problema y he estado investigando.

      El problema es con la publicidad de Google, puede ser un error temporal. Ocurre en Firefox y no en Internet Explorer 8.
      No ocurre en todos tus posts sobre Google, puede depender del número de veces que aparece la palabra Google en cada post o de más palabras relacionadas con Google.

      Debe haber un anuncio en concreto que está dando ese fallo y se está mostrando en algunos de tus posts relacionados con Google.

      Si probando otros temas no te aparece ese error puede ser porque:
      1. No tienes puesta la publicidad de Google en esos temas.
      2. Hay algún conflicto entre los anuncios y alguna parte del código de Mystique (javascript, etc).
      3. Al cambiar de tema, el código de cada página cambia y ya no aparece ese determinado anuncio (contextual) que genera el error.

      Saludos.

    • Se me olvidaba… concretamente el error que da Firefox es:

      google_protectAndRun is not defined

      Buscando en Google he visto varias páginas sobre ese error. Parece que el problema es con JavaScript/jQuery …y Mystique usa jQuery 😕

      No me preguntes cómo solucionar el problema porque no tengo ni idea xD
      De todas formas puede que se solucione sin hacer nada, si hacen algún cambio en los anuncios de Google.

  2. Recien he estado haciendo mas ensayos, a un articulo que abre bien, le puse la palabra google en el enlace, y paso lo mismo, se empiesa a reiniciar.

    Prove con los demas, solo los articulos con google en el enlace tiene ese problema.

    Con otro theme y los mismos anuncios todo normal, ni idea que hacer, estoy buscando otro theme parecido. ¿Tendra algo que ver las barreras que China puso a Google?

    En otro blog que tiene una version anterior de Mystique, todo normal, ¿puedes provar, poner google en uno de tus enlaces?

    • Ok. Veo que el error aparece en los artículos con la palabra google en el enlace, pero fíjate que por ejemplo no pasa en la página http://abrirnegocio.com/tag/google/.

      (He probado a poner google en una de mis urls pero lógicamente no da error, ya que no uso AdSense.)
      (Ese problema no tiene nada que ver con lo de China.)

      No te rindas tan pronto hombre jeje, Mystique es un tema muy bueno.

      Mira, lo primero que debes probar es:
      1. Instalar una copia limpia de Mystique, preferiblemente con nombre de carpeta “mystique”.
      2. No insertar bloques de publicidad de AdSense, no activar plugins y no hacer cambios en los archivos de Mystique.
      3. Si no aparece el error, ve añadiendo uno a uno cada bloque de publicidad de AdSense, comprobando que no se produce el error, y después vas activando los plugins y lo demás.

      De todas formas, te recomiendo que empieces quitando el bloque de publicidad de AdSense que tienes debajo de los posts (la barra negra con enlaces), no sé por qué creo que el error viene de ahí.

      Sigue probando, yo te ayudaré en lo que pueda 😉

      Saludos.

  3. Listo, muchas gracias, jajaa, que problema tan gracioso, le estube haciendo barra al navegador para que se detenga.

    Tal como dijiste, instale otro Mystique limpio y todo bien con los enlaces problema. Luego empece a añadirle mis modificasiones y adsense.

    El problema salto cuando le puse adsense debajo de los articulos, ya lo sabias heeee. Muchas gracias, si muy bueno el theme, un abraso.

  4. No se si es una solucion dejar de usar el Theme como las demas, he tratado de poner adsense en algun lugar de “single.php” y aun con plugins falla en Mozilla, en los demas navegadores normal.

  1. Pingback: Bitacoras.com

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *